We're here to help

Bridge login stuck in loop?

Answered

Comments

12 comments

  • Avatar
    Heidi Bynum

    Hi Rocky Clark,

    Have you tried reaching out to your local IT or your CSM? I was able to login and Bridge doesn't appear to be reporting any outages. http://status.bridgeapp.com/

     

    1
    Comment actions Permalink
  • Avatar
    Amy Skyles

    Hello,

    I've been in Bridge successfully. It is likely just a problem with your instance. You might try reaching out to your CSM. 

    Good luck!

    Amy

    1
    Comment actions Permalink
  • Avatar
    Rocky Clark

    Hello Heidi Bynum,

    First off, thank you for the response!

    IT pinged the amazon server and no reply, have been unable to contact any support at Instructure. All other internet services working normally at our facility, suspect that the issue is at the amazon end of the connection.

    1
    Comment actions Permalink
  • Avatar
    Dori Nottingham

    Following!  I received two just this morning about the same thing within my organization.  

    0
    Comment actions Permalink
  • Avatar
    Sonia Chawla Wright

    I just sent in a ticket to Bridge support with the same problem. It's frustrating that I can't access my courses, but nice to know that I'm not the only one with this problem. It seems that no one else at my institution is experiencing this, so I'm wondering if it's a Bridge issue with just certain accounts.

    0
    Comment actions Permalink
  • Avatar
    Rocky Clark

    The site is finally working, unsure what was causing the problem.

     

    1
    Comment actions Permalink
  • Avatar
    Adam Williams

    Rocky Clark, glad to hear things are clearing up on your end! Thanks for following up.

    Heidi Bynum and Amy Skyles, thanks for letting us know how things are going for you. That is helpful to determine how widespread the issue might be.

    Sonia Chawla Wright, thanks for creating that ticket I see people are working on that for you. Keep working with the support team on that ticket and hopefully, things will be cleared up for you soon too.

    0
    Comment actions Permalink
  • Avatar
    Heidi Bynum

    Just for reference, Amazon also has a status page. They typically only use it for major outages, but it's useful when troubleshooting. Hopefully everyone will be up and running shortly. https://status.aws.amazon.com/

    1
    Comment actions Permalink
  • Avatar
    Adam Williams

    I don't think anyone should still be experiencing this any longer so I'm going to mark this thread 'Answered.' Please let us know if you're still experiencing the issue.

    0
    Comment actions Permalink
  • Avatar
    Katie Swenson

    Hi Rocky, I know I'm late here-- I have this happen from time to time when working in Internet Explorer.  The last time it resolved before troubleshooting, but I'm keeping an eye on this because a lot of our users will be in Internet Explorer.  

    0
    Comment actions Permalink
  • Avatar
    Rocky Clark

    We switched to Chrome and so far we have not experienced this issue again, have also logged in without issue using Microsoft Edge.

    0
    Comment actions Permalink
  • Avatar
    mariakatosvich

    It's frustrating if one can't access courses, but nice to know that I'm not the only one with this problem.but switching over to chrome solved my issue though

    0
    Comment actions Permalink

Please sign in to leave a comment.